Page MenuHomePhabricator

ERR_SPDY_INADEQUATE_TRANSPORT_SECURITY using old Chrome browsers
Closed, ResolvedPublic

Description

Probably need to remove HTTP/2 because of the number of XP users out there who might have old Chrome running.

https://community.qualys.com/thread/17604-the-dreaded-errspdyinadequatetransportsecurity-error-in-chrome

Event Timeline

Joe created this task.Feb 4 2018, 11:47 AM
Joe created this object in space S5 Public.
Joe created this object with visibility "Public (No Login Required)".
Joe closed this task as Resolved.EditedFeb 4 2018, 11:55 AM
bubba@plsk-ubun-hst-gcp-m-1-vm:~$ sudo plesk sbin sslmng --services=nginx --custom --ciphers="EECDH+AESGCM+AES128:EECDH+AESGCM+AES256:EECDH+CHACHA20:EDH+AESGCM+AES128:EDH+AESGCM+AES256:EDH+CHACHA20" --protocols="TLSv1 TLSv1.1 TLSv1.2"